Du bist nicht angemeldet.


Lieber Besucher, herzlich willkommen bei: FRONT Foren Gaming Community. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

1

Samstag, 17. Dezember 2011, 01:54

Probleme beim Tuning im Rivalenmodus

Hallo!

Wie oben gesagt, habe ich ein Problem beim Tuning im Rivalenmodus.

Als Beispiel:

Monthly Ein-Runden-Kracher
Vorgabe Maximal Leistungsindex E275

Der VW Scirocco S '81 hat standardmäßig F102.

Nun kann man ja eine Tuning- Datei erstellen, speichern und im Rennbildschirm laden. Und genau da fangen meine Probleme an. Wenn ich meine Tuning-Datei laden möchte (die exakt E275 hat), erhalte ich jedesmal die Meldung: "kann nicht geladen werden, weil sie die Klasse wechseln..." Tune ich genau bis zur Obergrenze F200 (was ja nicht sehr hilfreich ist...), klappt alles ohne Probleme.

In den Leaderboards sind auf den vorderen Plätzen allerdings allesamt Sciroccos mit E275, also muß das doch irgendwie möglich sein, ein entsprechendes Setup zu speichern und zu laden...

Auch gekaufte Setups lassen sich nicht laden, weil diese gesperrt sind.

Kann mir einer bei diesem Problem helfen? Vielleicht mache ich ja irgendetwas falsch oder übersehe etwas. Ich bastel seit 2 Tagen an dem Problem und werde irre ;(

Vielen Dank für die Antworten schon jetzt.

2

Samstag, 17. Dezember 2011, 02:01

Es gibt eine ganz einfache Lösung, lade das Setup bevor du in den RivalenModus startest.

Also erstelle die Tuningdatei und lade sie auf dein Fahrzeug, so das dein Fahrzeug in der Garage mit dem LI E275 steht, und dann gehst du auf den Rivalenmodus und wählst das Event an, somit kannst du mit dem Getunten Scirocco fahren.

3

Samstag, 17. Dezember 2011, 02:05

Diese Idee hatte ich auch schon... Aber sobald ich das Rivalenrennen und den Wagen auswähle, ist der LI wieder 102, also ungetunt.

4

Samstag, 17. Dezember 2011, 02:13

Danke, Du hast mir sehr auf die Sprünge geholfen, ich habe es eben noch einmal gecheckt und übersehen, daß ich im rivalenmodus auch Fuhrparkautos laden kann. Du bist echt sowas wie meine Rettung, weiß gar nicht, wie ich dir danken kann.
Einen lieben Gruß und ein herzliches Danke.

Thema bewerten